osCSS Shop : http://support.oscss-shop.fr/ osCSS Shop : Payplug on OsCommerce: Recently closed tasks 2016-11-04T11:26:16Z FS#57: This library requires OpenSSL 1.0.1 or newer http://support.oscss-shop.fr/task/57 2016-11-04T11:26:16Z Norbert Penel You have an error message saying that this module require OpenSSL 1.0.1 or never